Seite 1 von 9 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 81

Thema: Fasst kompatible Frsky Empfänger - ETSI EN 300 328 V1.8.1

  1. #1
    Experte
    Registriert seit
    04.02.2007
    Ort
    52525 Heinsberg
    Beiträge
    157

    Fasst kompatible Frsky Empfänger - ETSI EN 300 328 V1.8.1

    Hallo zusammen,

    auf vielfachen Wunsch hier der Link um ein Update bzgl. der neuen Norm ETSI EN 300 328 V1.8.1 für Fasst-kompatible Empfänger der Fa. Frsky durchführen zu können.

    Unter "Firmware" ist die reine Software zu finden und unter "How to" eine Anleitung wie das Update durchzuführen ist.

    Auf jeden Fall wird ein spezielles Kabel (Bezeichnung: FUC-3)und ein Adapter( Bezeichnung: FUL) benötigt. Dies bekommt man bei den einschlägigen Frsky Händlern in Europa oder beim "König".

    Bis jetzt (Stand 21.01.2015) ist eine neue Firmware für folgende Fasst kompatible Empfänger verfügbar:

    • TFR 8 SP
    • TFR 8
    • TFR 8 S
    • TFR 8 SB --> (S-Bus)
    • TFR 4 SB --> (S-Bus)



    Link:

    http://www.frsky-rc.com/download/

    Gruss
    Thomas

  2. #2
    FUTABA-Guru Avatar von echo.zulu
    Registriert seit
    20.07.2008
    Ort
    Wipshausen
    Beiträge
    3.867
    Danke für die wichtige Info.
    CU, Egbert.

  3. #3
    Experte
    Registriert seit
    04.02.2007
    Ort
    52525 Heinsberg
    Beiträge
    157
    Bitte gern geschehen. Ich habe hier im Forum bereits viele Informationen erhalten. Ich bin ja froh wenn ich mal was dazu beitragen kann.

  4. #4
    Probierer
    Registriert seit
    08.02.2013
    Ort
    Wasserlosen
    Beiträge
    60
    Hallo Thomas,

    ach ein Dankeschön von mir, leider geht der Link nicht

    Gruß

    Mathias
    Geändert von Mathias N (24.01.2015 um 22:32 Uhr)

  5. #5
    Zitat Zitat von Mathias N Beitrag anzeigen
    Hallo Thomas,

    ach ein Dankeschön von mir, leider geht der Link nicht

    Gruß

    Mathias
    Doch, der geht - leider aber nicht immer....

  6. #6
    Experte
    Registriert seit
    04.02.2007
    Ort
    52525 Heinsberg
    Beiträge
    157
    Hmm, bei mir geht er auch. Wenn ich drauf klicke lande ich direkt auf der Download Seite. Zumindest gerade eben noch

  7. #7
    Besitzer
    Registriert seit
    19.02.2014
    Ort
    78073 Bad Dürrheim
    Beiträge
    12
    Hallo Zusammen, ich bin leider auch leidtragen was die Funktion der T14sg mit 5.0 und den Frsky - Empfänger angeht.

    Kann man den nicht einfach ein Update zurück, oder geht so etwas nicht?

    Wo bekommt man den die Kabel bzw. Adapter her für das Aufspielen einer neuen Firmware der Frsky Empfänger. Wenn jemand eine Link hätte, wäre das ganz hilfrfeich.


    Gruß

    Steffen

  8. #8
    Experte
    Registriert seit
    08.04.2009
    Ort
    Ellerau
    Beiträge
    474
    Gibt es bei Hobbyking. Musst nur nach dem Namen des Adapters suchen.

  9. #9
    Experte
    Registriert seit
    04.02.2007
    Ort
    52525 Heinsberg
    Beiträge
    157
    Nicht nur bei Hobbyking. Auch andere Frsky Händler führen diese Artikel. Auch bei eBay hab ich sie schon gesehen. Der TFR6 ist allerdings immer noch nicht updatefähig...

  10. #10
    Besitzer
    Registriert seit
    16.04.2011
    Ort
    Lindau am Bodensee
    Beiträge
    25
    Bleibt die Frage offen was gegen eine downgrade auf die Version 4.1 bei der T8 und der T14 spricht???
    --- Futaba T14SG ---

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •