Ergebnis 1 bis 9 von 9

Thema: 6308SBT auf Mode B umstellen klappt nicht

  1. #1
    Experte
    Registriert seit
    12.05.2011
    Ort
    Büdingen
    Beiträge
    169

    6308SBT auf Mode B umstellen klappt nicht

    Servus,

    mein Bekannter will den o.g Empfänger auf Mode B umstellen, da er anschließend am SBus Ausgang den PWM Adapter SBD1 für 3 weitere nicht SBus Servos nutzen will.
    Er macht die Einstellung exact wie in der Anleitung angegeben. Der Empfänger bleibt aber in Mode A.
    Er hat den Empfänger mehrfach versucht umzuschalten und auch immer zum Abschluss durch ausschalten gespeichert.
    Auch ein nochmaliges Binden an seiner T8FG brachte nix.
    Was macht er verkehrt?

    viele Grüße
    wiko

  2. #2
    Administrator Avatar von rudi1025
    Registriert seit
    16.08.2005
    Ort
    Salzburg
    Beiträge
    14.207
    Siehe hier http://www.futaba-forum.net/showthre...odeumschaltung
    Ich denke du speicherst nicht ab siehe 4.

    LG Rudi
    Nicht klicken "FSK18"
    Einmal FUTABA immer FUTABA !!
    E-Mail: rudi1025[at]futaba-forum.net

  3. #3
    Experte
    Registriert seit
    12.05.2011
    Ort
    Büdingen
    Beiträge
    169
    Hallo Rudi,

    er sagt mir er macht genau das wie du es beschrieben hast. Auch das speichern!
    Ich bin momentan auch nicht dabei, werde ihm aber nochmal deinen Link schicken.
    Was muss er dann nachher bei der T8 FG für einen Mod beim binden wählen? Fasst Multi?

  4. #4
    Experte
    Registriert seit
    12.05.2011
    Ort
    Büdingen
    Beiträge
    169
    Hallo,

    bisher klappt es weiterhin nicht. Er versucht es weiter oder ich fahre morgen mal zu ihm und wir versuchen es weiter

  5. #5
    Administrator Avatar von rudi1025
    Registriert seit
    16.08.2005
    Ort
    Salzburg
    Beiträge
    14.207
    Ganz unten im Link steht wie man den Mode prüfen kann.

    Wenn man bei der T8FG mehr als 8 Kanäle möchte muß MTL2 ausgewählt werden.
    Ab V3.0 verfügbar.

    LG Rudi
    Nicht klicken "FSK18"
    Einmal FUTABA immer FUTABA !!
    E-Mail: rudi1025[at]futaba-forum.net

  6. #6
    Experte
    Registriert seit
    12.05.2011
    Ort
    Büdingen
    Beiträge
    169
    Eins klappt nicht wie in der Anleitung. unter Punkt 2 blinken die LED grün Rot obwohl sie da beide dauerhaft leuchten sollten.
    Der Rest ist dann wieder wie in der Anleitung

  7. #7
    Administrator Avatar von rudi1025
    Registriert seit
    16.08.2005
    Ort
    Salzburg
    Beiträge
    14.207
    Hab’s gerade getestet geht genau so wie beschrieben.

    lg Rudi
    Nicht klicken "FSK18"
    Einmal FUTABA immer FUTABA !!
    E-Mail: rudi1025[at]futaba-forum.net

  8. #8
    Experte
    Registriert seit
    12.05.2011
    Ort
    Büdingen
    Beiträge
    169
    Hallo Rudi.

    danke für dein Engagement. ich bin davon überzeugt dass es so geht. Mein Bekannter hat eben auch gesagt er ist ein Schritt weiter. Scheinbar funktioniert es nun zum Teil. Zumindest Kanal neun mit dem PWM Adapter kann er nutzen. D.h. ja dass die Umstellung am Empfänger geklappt haben muss. Vielen Dank für eure Unterstützung.
    Viele Grüße
    Wiko

  9. #9
    Administrator Avatar von rudi1025
    Registriert seit
    16.08.2005
    Ort
    Salzburg
    Beiträge
    14.207
    Ja dann ist der Empfänger auf Mode B.

    Jetzt liegt es dran wie der SBD1 programmiert ist.
    einfach mal alle Kanäle ab K8 testen.

    lg Rudi
    Nicht klicken "FSK18"
    Einmal FUTABA immer FUTABA !!
    E-Mail: rudi1025[at]futaba-forum.net

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •