Ergebnis 1 bis 3 von 3

Thema: Jet Cat Telemtrie-Adapter Fehler

  1. #1
    Experte Avatar von flymaster
    Registriert seit
    26.12.2008
    Ort
    .
    Beiträge
    171

    Jet Cat Telemtrie-Adapter Fehler

    Hallo Zusammen, ich weiss wir sind ein Futaba Forum aber evtl. kann mir jemand trotzdem helfen. Schlussendlich geht es darum, den JetCat Telemetrie-Adapter an der FX-36 zu binden. Soweit bin ich aber leider noch nicht. Ich habe die neueste Softwareversion auf meiner V6 von jetCat eingespielt. Die I/O-Platine mit Ausgang für das 8 polige Flachkabel ebenso. Was ist nun der Fehler.
    Sobald ich den Adapter via Flachkabel an der I/O-Platine anschliesse, friert der Bildschirm an der GSU ein. Auf der Seite Telemetrie ist Futaba eingestellt. Aber es erkennt den Adapter nicht.
    Einen 2. Adapter habe ich bereits besorgt. Gleiches Fehlerbild. Bevor ich den I/O auch noch auswechseln muss, habe ich da etwas übersehen? Hat jemand dieses Fehlerbild auch schon erlebt? Wenn ja, was war die Abstellmassnahme? Danke euch.

  2. #2
    Anfänger
    Registriert seit
    16.03.2018
    Ort
    Calbe
    Beiträge
    1
    Hallo flymaster,

    wenn Du V6 bei der Jetcat Turbine hast, da besitzt Du noch eine ältere Turbine. Ich habe meine SPM5 komplett auf Telemetrie umgestellt.
    Du musst dabei ALLES updaten !!! Funke, ECU und auch die GSU !! Wende Dich am besten an den Jetcat Support. Marc Petrak hilft Dir da super.
    Ist dann ne coole Sache, wenn es läuft.

    VG

  3. #3
    Experte Avatar von flymaster
    Registriert seit
    26.12.2008
    Ort
    .
    Beiträge
    171
    Hallo, danke für deine Rückmeldung. Mittlerweile habe ich rausgefunden, das es an der GSU liegt. Der Rest wurde ja auf den neuesten Stand gebracht. Schade nur das JetCat diesen Hinweis bei V6 Kunden unterlässt. Nun ja die GSU ist nun in Ballrechten.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •