Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 17 von 17

Thema: Defekte T16SZ

  1. #11
    Probierer
    Registriert seit
    27.05.2015
    Ort
    Moers
    Beiträge
    53
    Guten Tag zusammen!

    Habe die neue T16SZ nun relativ ausgiebig benutzt und keinerlei Fehlfunktionen definitiv feststellen können. Sowohl Präzision als auch Reichweite sind tadellos! 2 Fragen zu Funktionen muss ich noch klären. Vermute im Augenblick diesbezüglich eine Wissenslücke meinerseits.

    Gruß

    Udo

  2. #12
    Administrator Avatar von rudi1025
    Registriert seit
    16.08.2005
    Ort
    Salzburg
    Beiträge
    13.705
    Was willst du uns damit sagen?

    LG Rudi
    Nicht klicken "FSK18"
    Einmal FUTABA immer FUTABA !!
    E-Mail: rudi1025[at]futaba-forum.net

  3. #13
    Probierer
    Registriert seit
    27.05.2015
    Ort
    Moers
    Beiträge
    53
    Zitat Zitat von rudi1025 Beitrag anzeigen
    Was willst du uns damit sagen?

    LG Rudi
    Hallo Rudi!

    Danke für Deine Nachfrage!

    Ich nehme mal an das Du auf die 2 von mir angedeuteten "Klärfälle" nachfragst? Wenn ja also hier die für mich noch offenen "Probleme" mit der neuen T16SZ:

    - die Telemetrie funktioniert nicht (hättet ich vor 2 Wochen auf der Wasserkuppe brauchen können)
    - im Lehrer-Schüler-Betrieb ist mit der Schüler-Anlage (T10J) die Koppelfunktion von Querruder mit Seitenruder nicht aktiv

    Beides war mit der alten T16SZ vor deren Defekt kein Problem. Ich hatte bisher keine Lust mich damit wieder auseinander zu setzen, nehme aber an das dies nur einer neuen Anmeldung des Telemetriebausteines bzw. Freigabe der Quer-Seite-Funktion bedarf?

    LG

    Udo

  4. #14
    Administrator Avatar von rudi1025
    Registriert seit
    16.08.2005
    Ort
    Salzburg
    Beiträge
    13.705
    Telemetrie ist zu 99% Bedienerfehler bei der Anmeldung. (Sensoren sind in der Regel nicht defekt)

    LS da weiß ich seit Jahren nichts von Problemen.
    (Bedienerfehler viele, bis sie gemerkt haben wie einfach es geht)

    lg Rudi
    Nicht klicken "FSK18"
    Einmal FUTABA immer FUTABA !!
    E-Mail: rudi1025[at]futaba-forum.net

  5. #15
    Probierer
    Registriert seit
    27.05.2015
    Ort
    Moers
    Beiträge
    53
    Zitat Zitat von rudi1025 Beitrag anzeigen
    Telemetrie ist zu 99% Bedienerfehler bei der Anmeldung. (Sensoren sind in der Regel nicht defekt)

    LS da weiß ich seit Jahren nichts von Problemen.
    (Bedienerfehler viele, bis sie gemerkt haben wie einfach es geht)

    lg Rudi
    Hallo Rudi!

    Danke für Deine Information! Das bestärkt meine Annahme Werde mich in den kommenden dunklen Tagen damit beschäftigen.

    Herzliche Grüße

    Udo

  6. #16
    Administrator Avatar von rudi1025
    Registriert seit
    16.08.2005
    Ort
    Salzburg
    Beiträge
    13.705
    Beschreibe dein Problem dann kann man eventuell helfen.

    lg Rudi
    Nicht klicken "FSK18"
    Einmal FUTABA immer FUTABA !!
    E-Mail: rudi1025[at]futaba-forum.net

  7. #17
    Probierer
    Registriert seit
    27.05.2015
    Ort
    Moers
    Beiträge
    53
    Guten Abend zusammen!

    Habe die T16SZ im Urlaub relativ viel genutzt, auch im Lehrer/Schüler Betrieb. Funktionierte immer und unter allen Umständen tadellos!
    Vorgestern hängte sie sich jedoch, beim laden von Modelldaten von der internen SD-Karte, auf. Nix ging mehr. Nicht mal ausschalten. Ich musste die Anlage stromlos machen, 1 Minute warten, Strom wieder drauf und alles lief wieder sauber. Auch beim heutigen Modellfliegen.

    Herzliche Grüße

    Udo

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •