Ergebnis 1 bis 3 von 3

Thema: T18MZ Sound-Probleme

  1. #1
    Besitzer Avatar von flarak43
    Registriert seit
    07.11.2008
    Ort
    Lamerdingen
    Beiträge
    21

    T18MZ Sound-Probleme

    Hallo,
    ich wollte bei meiner T18MZ neue, selbst erstellte, WAV-Dateien als Sound hinzufügen. Bisher hat das roblemlos geklappt.
    Nun wälhte ich die erste Datei von der SD-Karte aus und kopierte sie in den internen Speicher. Dann erschien kurz eine Fehlermeldung "Fehlender Speicher" oder so ähnlich.
    Also einige alte Sound-Dateien und Bilder vom internen Speicher gelöscht.
    Beim nächsten Versuch wieder die Datei auf der SD-Karte angewählt, aber nun spielt er diese Datei nicht mehr ab. Werder auf der Karte noch im internen Speicher. Kopieren und Verknüpfen ist aber möglich.
    Habe bereits mehrere verschieden Dateien, eine andere SD-Karte und einen USB-Stick probiert, immer mit dem gleichen Erfolg.
    Nehme ich den Ton mit dem eingebauten Mikrofon auf, spielt er ihn nach dem Verknüpfen ab, jedoch nicht direkt nach der eigentlichen Aufnahme.
    Freier Speicher: 17MB, WindowsCE 6.0 (0), Editor 2.4.1, Encoder 2.0

    Kennt einer dieses Problem und kann mir vielleicht helfen?

    Viele Grüße
    Stephan

  2. #2
    Administrator Avatar von rudi1025
    Registriert seit
    16.08.2005
    Ort
    Salzburg
    Beiträge
    13.478
    Sound zu lang zu "High End" abgespeichert.
    Hier genügt MONO usw.

    Soll ja nur ein kurzer Text sein der gesprochen wird.

    LG Rudi
    Nicht klicken "FSK18"
    Einmal FUTABA immer FUTABA !!
    E-Mail: rudi1025[at]futaba-forum.net

  3. #3
    Besitzer Avatar von flarak43
    Registriert seit
    07.11.2008
    Ort
    Lamerdingen
    Beiträge
    21
    Danke für den Tipp. Ja, die Dateien waren zu groß und in Stereo. Jetzt läufts.
    Gruß Stephan

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •